WiFi is intermittent [SOLVED!]

[size=medium]Just installed Netrunner 14 last week and had a few issues, however my WiFi still bugging.

It seems to only work AFTER I plug in the hardwire LAN, otherwise it won’t connect.

Also, when WiFi is connected, in the wireless connections manager, the available networks and airplane mode boxes are clickable, however the signal strength antenna bar indicator is greyed out. Also, no other available networks are displayed, even though I know there are others broadcasting

I have a Samsung 305U1A with a AMD E450 Dual Core and a Broadcomm BCM4313 WLAN adaptor

Again, any help would be appreciated

~ going loco on these tech issues[/size]

If you are connected via lan please open up the driver manager which should give you an option to install the proprietary broadcom wireless firmware for your chip.

It took awhile to open the Device Manager (system has serious hang-time on some of these utilities and other functions)

I will check the Broadcom BCM4313 driver in the box labeled “bcmwl-kernel-source” (which also mentions that the ‘device is not working’ - see attachment)

If this doesn’t work, I’ll let you know.


WiFi looking good with lots of speed and strong signal strength (although the antenna bar indicator is still greyed out?)

You can tagged this SOLVED!

~ Mahalo & Salamat - Aloha & Mabuhay!

Can you mark it solved by editing the initials post title. I don’t have the rights to do it as it seems.