Wireless PEAP &MSchapV2 not working

Installed Netrunner to check it out. Was previously using Xubuntu which worked great other than a few minor annoyances. So far I’ve been absolutely loving NetRunner until I ran into this issue after unplugging my wired connection today to go do some troubleshooting at another location. I couldn’t get my wireless connection to come up on our secured Wifi which uses peap & mschapv2. On our public open wifi it works great, but on that network I don’t have access to some key systems. Running wireshark shows failed authentication and a legacy NAK, which if I remember right means the desired authentication type isn’t valid. Anyone else run into this? If so what did you do to fix it? I’ve configured all of my network settings and authentication properly it just won’t work.

If you don’t have the ca-certificate for that network then this is a known bug;

here is a workaround as well: http://askubuntu.com/questions/279762/cant-connect-to-wpa2-enterprise-peap

Yeah I found this bug yesterday, but that line already doesn’t exist in the file and we do have a cert.