wrong resolution

The problem now is that with the ‘nomodeset’ option, kde boots into 1024x768 instead of my native display resolution of 1600x900, and I can’t change this in ‘Display and Monitor’ settings. Is there another configuration file I need to edit to set the correct resolution? Thanks Smile???


That is not possible with nomodeset option as this will disable driver autodetection and basically use the vesa generic driver. And this one only supports 4:3 aspect ratio resolutions.

So you need to somehow use either the native driver or a proprietary.
The question is why did you use nomodeset ?
And of course what graphics card do you have ?