XBMC deleted by update - no longer able to access

I had XBMC installed (not sure which version, whichever was available a few months ago at least). Sometime in December, an update became available in Muon Update that was 47KB, I think. I updated along with all other updates that day. Everything seemed fine. The next time I clicked on XBMC, an error about ‘could not locate’ or whatever popped up. I restarted Netrunner. The icon for XBMC was replaced with the gear icon. The same error came again when trying to load it. I looked in Menu to find XBMC. Not there, either. I tried all normal methods per XBMC site to reinstall, remove, update, etc. Nothing will bring back XBMC. Is there anything I can do to get it back? Short of reinstall Netrunner? Everytime I use these distros, some update screws something up about 5-6 months in. I’m starting to miss Windows. At least that has system restore.

XBMC has changed thier project name to Kodi:

Are you sure that XBMC wasn’t upgraded to Kodi, and that not all of the shortcuts just didn’t get removed or updated?

Thank you. That’s exactly what they did. Even using the old install, it installed Kodi, not XBMC. I didn’t even know they changed the name of the player itself. Every version had some weird name, but the player was always XBMC. So all the shortcuts were nulled. If they’re gonna change the name of the player, it should require manual update with explanation so as not to confuse us. Also change the PPA name. 5 seconds on the part of developers to think every once in a while…

Thanks again.