xvidcap on netrunner 14?

hey everyone!

I have been using Netrunner for a while now, since 13.12 and I have to say that it has been ab-so-lu-te-ly superb!!!
Because of a broken SSD in my laptop, I had to start all over again.
No problem, Netrunner 14 runs great and I am as happy as can be.

I just seem to have ran into a problem: xvidcap 1.1.7 (32 as well as 64 bit versions) cannot be installed.
I have tried the .deb packages, but it says: error:cannot satisfy dependencies.
I have also tried via terminal: Unable to locate package xvidcap.

Can anyone tell me what I’m doing wrong?

Thanks in advance,

Can you post the exact error message when trying to install from terminal?
Note also that xvidcap is deprecated and not available in the Ubuntu repo.

Thanks for the answer!
What I have posted: Unable to locate package xvidcap is exactly what it says.

Since I find xvidcap to be a very handy recording tool for video tutorials, and record my desktop and ssr simply don’t get the job done as well as xvidcap :wink:

Did you try vokoscreen that we ship by default?

Yes, but for me it does not work; when i click to start the recording, it does nothing.
I will try again after I have updated my system, maybe that will help.

Also check if changing the parameters like Codecs or disabling audio make it work for you.