Netrunner 13.06 BETA

Please list all bugs in this Thread and I keep putting a list together here:

Netrunner 13.06 Beta is available here (scroll down):

Downloading now, but speed is painfully slow :frowning:

Should be better now.

Really nice release, but nothing is perfect as they say :wink:

  1. Two notification windows appearing on the screen
  2. Localization issues with new arrangement of system settings (Polish)
    All language packages are installed (kde-l10n-pl, etc)
  3. Slow performance with default KWin settings, tried with ATI Radeon HD 4350 and GeForce GT 640. But after some tests everything is super smooth. Here are my actual (tweaked) settings
    Here is my kwinrc file

Hi lucas,

thanks for testing and your feedback!

  1. is fixed in RC
  2. true, as this is not upstream KDE yet, but a “Netrunner first” shipment (as some other things, like you noticed Kwallet doesnt bother you anymore, though its default active and encrypting passwords?)
    If people like it, they can either help translation or it becomes default and we get automatic KDE translations.
  3. yes, your options are faster, as raster is faster, we like to stick default KDE settings though for 13.06. It could be interesting to see that Klyde comes up with, as they going to experiment for more lightweight desktop settings, though KDE has become very snappy and sharp, especially 4.10.3. ( we hired Martin Graesslin since the beginning of the year and he is doing fulltime Kwin work now and generally a fantastic job!)
  1. Ok, thanks
  2. Where I can find .po files? Have you guys tried to propose this upstream?
  3. According to this raster is recommended. And yes I am fully aware of Martin work for Blue Systems, with other KDE developers (Mataro Sessions II shrug ;)) I really appreciate it.


First time trying netrunner.
Like it, especially on nice wallpaper and nice default sets of fonts so I do not need to spend too much time configuration ( and get lost sometime :frowning: )

  1. This is on Dell desktop.
    Here I just capture image from my installation

what I did after installation is:
install inxi just to show info from terminal.
change taskbar to vertical… as seen, and added hardware sensors
install fglrx using ati installer to my HD5450 graphic card, no issue with it and it is running with cooler temp than the default radeon driver, as seen in the image i captured

more testing later.

I need help, on displaying CPU temp sensors, preferably in C rather in F.
as you see in the image, at near bottom of the vertical taskbar, that is the hardware temp widget.
I cannot read any cpu coretemp value.
I had a quick test on last netrunner version, it showed sensor values in F, at least it is showing :slight_smile:

Very nice distros, I am now using it, and would like to explore more…

thank you very much

  1. Try install onto NEC laptop …

reboot and got a kernel panic.

what can I do to get it work on this laptop?

Thank you.

No Sound Realtek ALC 260 HDA Intel

Lemon, can you test removing pulseaudio package and see if you get sound?

wayne: can you try install kubuntu 13.04 on this laptop?

i have remove pulseaudio but no sound. i have installed this on a notebook sony vaio vgn fs 115 z.

How is your setup under System Settings - Audio?

Hi starbuck,

I tested kubunut 1304 on the NEC laptop.
Installed OK.
Tested: 4 out of 5 reboot, no issue.
1 out of 5 reboot: kernel panic.

For netrunner 1306beta, after install, only 1 time out of 12 reboot works, 11 time kernel panic.

wayne: which kernel does Kubuntu 13.04 have installed?

wayne@kubuntu:~$ uname -r
Did dist-upgrade.

Now it runs on

wayne@kubuntu:~$ uname -r

So you have Netrunner also installed, can you test this:

cd /tmp wget wget wget sudo dpkg -i *.deb sudo update-grub

Then reboot a few times and see if it fixes the kernel panic.

Thanks starbuck for the instruction.

I followed and got kernel installed.

wayne@netrunner1306:~$ uname -a
Linux netrunner1306 3.9.3-030903-generic #201305191535 SMP Sun May 19 19:42:29 UTC 2013 i686 i686 i686 GNU/Linux

Good news… so far 5 reboots all works.


snd_hda_intel : Intel Corporation|82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller [MULTIMEDIA_AUDIO_DEV]
I tested it once with a different distribution. because the card is properly recognized and called there HDA Intel (Alsa mixer)
I still found it here;a=blob;f=Documentation/sound/alsa/HD-Audio-Models.txt;hb=HEAD

wayne: great, let me know when anything happens.

Few more issues

  1. Missing slide-show in installer
  2. Too much groups in System Settings (Tree View)
  3. Two Display modules in system settings (one in Hardware, other in Advanced)
  4. Some windows are to big, like Instant Messaging Settings in KDE Telepathy (Screen resolution 1024x768)