Netrunner Home

(SOLVED) YEAH Gimp help opens Okular


#42

Yes, that’s great, finally…
Now gimps help should open in firefox…

Man, what a pain gio is, nothing else had problems with the formatting, no leave it to gnome…


#43

HA . . . IT’S alive

Had to reboot according to gimp but it work Ha

I hope I never have to reinstall Netrunner Rolling Never Oh if I do I’ve bookmarked this page just in case


#44

LOL, that’s kind of why there is rolling it the name. :wink:

Besides, now that this is fixed in the packaging, it shouldn’t be an issue again.


#45

I really appreciate your help , the knowledge ( that I do not Have ) and the time you have put into this seemingly looked like a simple problem ( yeah right ) , All done while you were/are of ill health , I do hope you get better soon and can stay healthy .
I’m looking for a special image just not finding it yet , when I do I’ll post it here You will get a good laugh out of it

and now will edit title of post as solved
Thank you Thank you

I really appreciate your help


#46

Wait, we don’t have the solution button for the posts active in their toolboxes.
I’ll need to talk to someone about that.


#47

What button I just editeded the title


#48

We use the same forum software for Manjaro.
There is a solution button in the toolbox (the three dots in the bottom of the posts), that marks the thread solved and provides a way to go straight to the solution. It’s a square box with an check mark in it that say “Select if this reply solves the problem” when you hover over it.

This is not active here.


#49

Well It’s done , no problem with getting to solution if clicking on title in active posts seems OK


#50

Hello again
I have to ask
How did this problem happen ? ( I have not seen a similar post in anywhere )
was it a setting changed by me or the hardware I’m running on or just luck of the draw
so many things could have done this any Ideas as to how and/or why ?
mostly to avoid doing something that repeats this .
Worried that since NR going real good but as happened with other distros something/anything can easily break an installed distro
and then I would have re-install NR and would this gimp problem happen again ?

Thanks in advance.


#51

No, the issue was with gio, it didn’t like the way the exec line in the firefox.desktop file was written.
It was an easy to miss issue, and one that was easily fixed. Now that we found the issue with gio, and fixed the problematic file in packaging, this should not be an issue again.

That’s because other most users more than likely never used help like you did.
Let’s face it, most people never RTFM. :wink:


#52

Amazing you make it sound so easy , I never ever would have found the solution I couldn’t figure what was causing the problem
and now no-one else will have that happen , good stuff

sometimes it is difficult to understand those manuals

and if other users don’t use help ( In gimp or forum ) how can anyone get the best use out of Netrunner Rolling or Gimp etc etc


#53

Well, to be fair, this was the first time we used portal for the KDE filechooser dialogs, etc. instead of an opensuse patched Firefox. We mostly used the arch guide to do so, this is where the exec line formatting came from in which gio did not like. Like I said, this was an unforeseen issue, who knew gio wouldn’t like it.

https://wiki.archlinux.org/index.php/Firefox#KDE/GNOME_integration

Anyway, as far as most people not using help, reading manuals, or reading assembly instructions, etc., well that’s just the way it is i guess.