Boot Failure After Update

I have not tried

here are the results:

[code][Theme]
Current=breeze
CursorTheme=windows

[Users]
MaximumUid=65000
MinimumUid=500[/code]

That looks right for Netrunner 17:
Try updating the initramfs and grub:

sudo update-initramfs -u all
sudo update-grub

unfortunately nothing has brought! When starting the Netrunner Logo flickers still now even more powerful.

WOW, OK I found a bug report:
https://bugs.launchpad.net/ubuntu/+source/sddm/+bug/1431332

Do this:

sudo systemctl enable sddm.service -f sudo reboot

what is this ?

[code]Synchronizing state of sddm.service with SysV init with /lib/systemd/systemd-sysv-install…
Executing /lib/systemd/systemd-sysv-install enable sddm
The unit files have no [Install] section. They are not meant to be enabled
using systemctl.
Possible reasons for having this kind of units are:

  1. A unit may be statically enabled by being symlinked from another unit’s
    .wants/ or .requires/ directory.
  2. A unit’s purpose may be to act as a helper for some other unit which has
    a requirement dependency on it.
  3. A unit may be started when needed via activation (socket, path, timer,
    D-Bus, udev, scripted systemctl call, …).
    [/code]

unfortunately also brought nothing. Flickering of Netrunner logo at startup and come back inside in tty1.

What in the world, sysvinit?

sudo apt-get update&upgrade
sudo systemctl enable sddm.service -f
sudo reboot

no chance, problem stays!

that tells me nothing, but it did not help!

[code]udo systemctl enable sddm.service -f
Synchronizing state of sddm.service with SysV init with /lib/systemd/systemd-sysv-install…
Executing /lib/systemd/systemd-sysv-install enable sddm
The unit files have no [Install] section. They are not meant to be enabled
using systemctl.
Possible reasons for having this kind of units are:

  1. A unit may be statically enabled by being symlinked from another unit’s
    .wants/ or .requires/ directory.
  2. A unit’s purpose may be to act as a helper for some other unit which has
    a requirement dependency on it.
  3. A unit may be started when needed via activation (socket, path, timer,
    D-Bus, udev, scripted systemctl call, …).
    [/code]

You have something very strange going on there.
sudo systemctl enable sddm.service -f should display something like this:

Created symlink from /etc/systemd/system/display-manager.service to /usr/lib/systemd/system/sddm.service.

my Log:

sudo systemctl enable sddm.service -f should display Synchronizing state of sddm.service with SysV init with /lib/systemd/systemd-sysv-install... Executing /lib/systemd/systemd-sysv-install enable sddm Failed to execute operation: No such file or directory

So when I type Alt and f7, the screen is completely black!

Lets try this, lets disable plymouth by adding nopslash and removing quiet from the kernel line in grub during boot and see if sddm loads.

I’d like to do, but since this is a pure UEFI computer, I have to intervene no chance there.

OK, then try this:

sudo systemctl disable sddm
sudo systemctl enable sddm

[code]udo systemctl enable sddm
Synchronizing state of sddm.service with SysV init with /lib/systemd/systemd-sysv-install…
Executing /lib/systemd/systemd-sysv-install enable sddm
insserv: warning: current start runlevel(s) (empty) of script sddm' overrides LSB defaults (2 3 4 5). insserv: warning: current stop runlevel(s) (0 1 2 3 4 5 6) of scriptsddm’ overrides LSB defaults (0 1 6).
The unit files have no [Install] section. They are not meant to be enabled
using systemctl.
Possible reasons for having this kind of units are:

  1. A unit may be statically enabled by being symlinked from another unit’s
    .wants/ or .requires/ directory.
  2. A unit’s purpose may be to act as a helper for some other unit which has
    a requirement dependency on it.
  3. A unit may be started when needed via activation (socket, path, timer,
    D-Bus, udev, scripted systemctl call, …).
    [/code]

Did you disable it first, what was the output of sudo systemctl disable sddm?

so that flicker is gone! That worked. Nevertheless, I always come back purely in tty1 …

yes I have it disabled first. And then reactivated.

The flicker is gone now, but as always, I’m coming in tty1.

sudo dpkg-reconfigure sddm